[gentoo-announce] [ GLSA 201504-04 ] Xen: Multiple vulnerabilities

Fabricante: Gentoo
Fecha: 11/04/2015
Identificador: GLSA 201504-04
[gentoo-announce] [ GLSA 201504-04 ] Xen: Multiple vulnerabilities
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - Gentoo Linux Security Advisory GLSA 201504-04 - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - https://security.gentoo.org/ - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - Severity: High Title: Xen: Multiple vulnerabilities Date: April 11, 2015 Bugs: #478280, #482138, #512294, #519800, #530182, #530980, #532030, #536220, #542266, #543304, #545144 ID: 201504-04 - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - Synopsis ======== Multiple vulnerabilities have been found in Xen, the worst of which can allow remote attackers to cause a Denial of Service condition. Background ========== Xen is a bare-metal hypervisor. Affected packages ================= ------------------------------------------------------------------- Package / Vulnerable / Unaffected ------------------------------------------------------------------- 1 app-emulation/xen < 4.4.2-r1 >= 4.4.2-r1 *>= 4.2.5-r8 Description =========== Multiple vulnerabilities have been discovered in Xen. Please review the CVE identifiers referenced below for details. Impact ====== A local attacker could possibly cause a Denial of Service condition or obtain sensitive information. Workaround ========== There is no known workaround at this time. Resolution ========== All Xen 4.4 users should upgrade to the latest version: # emerge --sync # emerge --ask --oneshot --verbose ">=app-emulation/xen-4.4.2-r1" All Xen 4.2 users should upgrade to the latest version: # emerge --sync # emerge --ask --oneshot --verbose ">=app-emulation/xen-4.2.5-r8" References ========== [ 1 ] CVE-2013-2212 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-2212 [ 2 ] CVE-2013-3495 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-3495 [ 3 ] CVE-2014-3967 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-3967 [ 4 ] CVE-2014-3968 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-3968 [ 5 ] CVE-2014-5146 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-5146 [ 6 ] CVE-2014-5149 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-5149 [ 7 ] CVE-2014-8594 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-8594 [ 8 ] CVE-2014-8595 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-8595 [ 9 ] CVE-2014-8866 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-8866 [ 10 ] CVE-2014-8867 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-8867 [ 11 ] CVE-2014-9030 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-9030 [ 12 ] CVE-2014-9065 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-9065 [ 13 ] CVE-2014-9066 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-9066 [ 14 ] CVE-2015-0361 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-0361 [ 15 ] CVE-2015-2044 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-2044 [ 16 ] CVE-2015-2045 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-2045 [ 17 ] CVE-2015-2152 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-2152 [ 18 ] CVE-2015-2751 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-2751 [ 19 ] CVE-2015-2752 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-2752 [ 20 ] CVE-2015-2756 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-2756 Availability ============ This GLSA and any updates to it are available for viewing at the Gentoo Security Website: https://security.gentoo.org/glsa/201504-04 Concerns? ========= Security is a primary focus of Gentoo Linux and ensuring the confidentiality and security of our users' machines is of utmost importance to us. Any security concerns should be addressed to security@gentoo.org or alternatively, you may file a bug at https://bugs.gentoo.org. License ======= Copyright 2015 Gentoo Foundation, Inc; referenced text belongs to its owner(s). The contents of this document are licensed under the Creative Commons - Attribution / Share Alike license. http://creativecommons.org/licenses/by-sa/2.5