Múltiples vulnerabilitats en Moodle

20/05/2020
Ja s'ha alliberat una actualització menor per a solucionar els problemes detectats

Risc: Alto Alto
Sistemes afectats:

Version desde 3.8 a 3.8.2, 3.7 a 3.7.5, 3.6 a 3.6.9, 3.5 a 3.5.11 i anteriors sense suport

Descripció:

Moodle ha corregit dues vulnerabilitats en la seua coneguda suite de formació online, les quals permetien execució de codi i atacs XSS. 

Referències (CVE):
Solució:

Actualitzar a version 3.8.3, 3.7.6, 3.6.10 y 3.5.12

Notes:

Més informació al següent enllaç: https://moodle.org/security

Font: Moodle
Tags: Moodle