Múltiples vulnerabilitats en Foxit

01/08/2018
La popular aplicació de lectura de fitxers PDF ha alliberat una actualització per a solucionar múltiples vulnerabilitats

Risc: Medio Medio
Sistemes afectats:

Versions anteriors a Foxit Reader 9.1.0.5096

Versions anteriors a Foxit PhantomPDF 9.1.0.5096

Descripció:

Foxit Reader és una aplicació lleugera per la lectura de PDF.

Aquesta aplicació, juntament amb Foxit PhantomPDF, ha publicat dues noves versions del seu programari que corregeixen vulnerabilitats d'execució remota de codi i de lectura o escriptura de memòria, així com de fugides d'informació quan falla el procés.

 
Referències (CVE):
Solució:

Cal actualitzar a les últimes versions disponibles

Notes:

Poden consultar-se els detalls en el butlletí publicat per la companyia.

Font: Foxit
Tags: foxitpdf