Múltiples vulnerabilitats en Foxit PDF Reader

22/04/2020
Destaca la possibilitat d’executar software arbitrari remotament

Risc: Alto Alto
Sistemes afectats:
  • Foxit Reader 9.7.0.29478 i anteriors
  • Foxit PhantomPDF 9.7.0.29455 i anteriors
Descripció:

L’empresa creadora de Foxit Reader ha publicat actualitzacions per a 20 vulnerabilitats en els seus productes Foxit Reader i Foxit PhantomPDF.

A pesar que la major part d’aquestes vulnerabilitats requereixen la interacció de l’usuari per a executar-se, s’han d’actualitzar els dos productes a les seues últimes versions.

Solució:

Actualitzar a les últimes versions disponibles

Notes:

Més informació en aquest enllaç: https://www.foxitsoftware.com/es-la/support/security-bulletins.php

Font: Foxit