[security-announce] openSUSE-SU-2016:1521-1: important: Security update for GraphicsMagick

Fabricante: SuSe
Fecha: 08/06/2016
Identificador: SUSE-SU-2016:1521-1
[security-announce] openSUSE-SU-2016:1521-1: important: Security update for GraphicsMagick
openSUSE Security Update: Security update for GraphicsMagick ______________________________________________________________________________ Announcement ID: openSUSE-SU-2016:1521-1 Rating: important References: #982178 Cross-References: CVE-2016-5118 Affected Products: openSUSE Leap 42.1 ______________________________________________________________________________ An update that fixes one vulnerability is now available. Description: This update for GraphicsMagick fixes the following issues: - security update: * CVE-2016-5118 [boo#982178] + GraphicsMagick-CVE-2016-5118.patch Patch Instructions: To install this openSUSE Security Update use YaST online_update. Alternatively you can run the command listed for your product: - openSUSE Leap 42.1: zypper in -t patch openSUSE-2016-693=1 To bring your system up-to-date, use "zypper patch". Package List: - openSUSE Leap 42.1 (i586 x86_64): GraphicsMagick-1.3.21-8.1 GraphicsMagick-debuginfo-1.3.21-8.1 GraphicsMagick-debugsource-1.3.21-8.1 GraphicsMagick-devel-1.3.21-8.1 libGraphicsMagick++-Q16-11-1.3.21-8.1 libGraphicsMagick++-Q16-11-debuginfo-1.3.21-8.1 libGraphicsMagick++-devel-1.3.21-8.1 libGraphicsMagick-Q16-3-1.3.21-8.1 libGraphicsMagick-Q16-3-debuginfo-1.3.21-8.1 libGraphicsMagick3-config-1.3.21-8.1 libGraphicsMagickWand-Q16-2-1.3.21-8.1 libGraphicsMagickWand-Q16-2-debuginfo-1.3.21-8.1 perl-GraphicsMagick-1.3.21-8.1 perl-GraphicsMagick-debuginfo-1.3.21-8.1 References: https://www.suse.com/security/cve/CVE-2016-5118.html https://bugzilla.suse.com/982178 --