[SECURITY] [DSA 3598-1] vlc security update

Fabricante: Debian
Fecha: 07/06/2016
Identificador: DSA 3598-1
[SECURITY] [DSA 3598-1] vlc security update
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 - ------------------------------------------------------------------------- Debian Security Advisory DSA-3598-1 security@debian.org https://www.debian.org/security/ Moritz Muehlenhoff June 07, 2016 https://www.debian.org/security/faq - ------------------------------------------------------------------------- Package : vlc CVE ID : CVE-2016-5108 Patrick Coleman discovered that missing input sanitising in the ADPCM decoder of the VLC media player may result in the execution of arbitrary code if a malformed media file is opened. For the stable distribution (jessie), this problem has been fixed in version 2.2.4-1~deb8u1. For the unstable distribution (sid), this problem has been fixed in version 2.2.4-1. We recommend that you upgrade your vlc packages. Further information about Debian Security Advisories, how to apply these updates to your system and frequently asked questions can be found at: https://www.debian.org/security/ Mailing list: debian-security-announce@lists.debian.org -----BEGIN PGP SIGNATURE----- Version: GnuPG v1 iQIcBAEBAgAGBQJXVy6XAAoJEBDCk7bDfE42W0cP/jNL8X+bKuhAkJTRS5pjBbrX TEAHfmO0W9gr7kFHdtRQGd8MDvYfhMA3VNi48vBQsyNyAwYNCb0gyiYEZ0+ibOY9 OgiKW6/OmQMdIXVB0ALYEzlYxdK/lXIVjVS8xWzd5LI7/cwxazwruUPH5+aUh/YS oVBYKkojex00zeZQoTJUnsddY5BgujbMKtvHSdJGwYqhtHd0Hj44maV6stA5Xykp /W0D3zDosIs6PpWp1VqjaOOKERCknD5ozRlMLDc+mU9dRBD6uvgSjzUE1JIfXNo1 ZdI7oyZU7cgM2AkLhXIe+k1dK2QogQx9VRk4mSxAe5vTMic8s2nT8tqa1enmd0Lh 7EtiA1nSpwnlmRCaX4kI0VEsjNAnQgBAORuOEz1v4AY/nxz1d1RJ7O6Wl9r48BKS L3HEQ9XwgiTqb/R02drZJCfGrGzV90kg/Jhx0JCiSUk3Y6PdJpBvM0baw41ABVNO t4B/njbxg7wwdtOz+83c5nokb2pv9pskzH3egqCqA+fkgZs301Y/Z0McAxV5aMrK CDfVnhAmMw7+XTn/olJTuERRzEo1fNS+XeCSQ1NltUAwgHAhQL8fJ2ht4Qr/6Eif +K11MzrnwiUx7QUeLRF7q7bHDL6pON4QC2pxh7ncPb8D9YV90KAE8D6v+OHEPe4F MpEMpfp1TcK6k++JrJvN =wN0M -----END PGP SIGNATURE-----