[security-announce] openSUSE-SU-2016:1441-1: important: Security update for expat

Fabricante: SuSe
Fecha: 30/05/2016
Identificador: SUSE-SU-2016:1441-1
[security-announce] openSUSE-SU-2016:1441-1: important: Security update for expat
openSUSE Security Update: Security update for expat ______________________________________________________________________________ Announcement ID: openSUSE-SU-2016:1441-1 Rating: important References: #979441 #980391 Cross-References: CVE-2015-1283 CVE-2016-0718 Affected Products: openSUSE 13.2 ______________________________________________________________________________ An update that fixes two vulnerabilities is now available. Description: This update for expat fixes the following security issues: - CVE-2015-1283: Fixed multiple integer overflows that could lead to buffer overflows [boo#980391] - CVE-2016-0718: Fixed Expat XML parser that mishandles certain kinds of malformed input documents [boo#979441]. Patch Instructions: To install this openSUSE Security Update use YaST online_update. Alternatively you can run the command listed for your product: - openSUSE 13.2: zypper in -t patch openSUSE-2016-660=1 To bring your system up-to-date, use "zypper patch". Package List: - openSUSE 13.2 (i586 x86_64): expat-2.1.0-14.3.1 expat-debuginfo-2.1.0-14.3.1 expat-debugsource-2.1.0-14.3.1 libexpat-devel-2.1.0-14.3.1 libexpat1-2.1.0-14.3.1 libexpat1-debuginfo-2.1.0-14.3.1 - openSUSE 13.2 (x86_64): expat-debuginfo-32bit-2.1.0-14.3.1 libexpat-devel-32bit-2.1.0-14.3.1 libexpat1-32bit-2.1.0-14.3.1 libexpat1-debuginfo-32bit-2.1.0-14.3.1 References: https://www.suse.com/security/cve/CVE-2015-1283.html https://www.suse.com/security/cve/CVE-2016-0718.html https://bugzilla.suse.com/979441 https://bugzilla.suse.com/980391 --