[gentoo-announce] [ GLSA 201412-50 ] getmail: Information disclosure

Fabricante: Gentoo
Fecha: 28/12/2014
Identificador: GLSA 201412-50
[gentoo-announce] [ GLSA 201412-50 ] getmail: Information disclosure
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - Gentoo Linux Security Advisory GLSA 201412-50 - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - http://security.gentoo.org/ - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - Severity: Normal Title: getmail: Information disclosure Date: December 28, 2014 Bugs: #524684 ID: 201412-50 - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - Synopsis ======== Multiple vulnerabilities have been discovered in getmail, allowing remote attackers to obtain sensitive information. Background ========== getmail is a POP3 mail retriever with reliable Maildir and mbox delivery. Affected packages ================= ------------------------------------------------------------------- Package / Vulnerable / Unaffected ------------------------------------------------------------------- 1 net-mail/getmail < 4.46.0 >= 4.46.0 Description =========== Multiple vulnerabilities have been discovered in getmail. Please review the CVE identifiers referenced below for details. Impact ====== A remote attacker could cause a man-in-the-middle attack via multiple vectors to obtain sensitive information. Workaround ========== There is no known workaround at this time. Resolution ========== All getmail users should upgrade to the latest version: # emerge --sync # emerge --ask --oneshot --verbose ">=net-mail/getmail-4.46.0" References ========== [ 1 ] CVE-2014-7273 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-7273 [ 2 ] CVE-2014-7274 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-7274 [ 3 ] CVE-2014-7275 http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-7275 Availability ============ This GLSA and any updates to it are available for viewing at the Gentoo Security Website: http://security.gentoo.org/glsa/glsa-201412-50.xml Concerns? ========= Security is a primary focus of Gentoo Linux and ensuring the confidentiality and security of our users' machines is of utmost importance to us. Any security concerns should be addressed to security@gentoo.org or alternatively, you may file a bug at https://bugs.gentoo.org. License ======= Copyright 2014 Gentoo Foundation, Inc; referenced text belongs to its owner(s). The contents of this document are licensed under the Creative Commons - Attribution / Share Alike license. http://creativecommons.org/licenses/by-sa/2.5