Moodle

Múltiples vulnerabilidades en Moodle

20/05/2020
Ya se ha liberado una actualización menor para solventar los problemas detectados

Riesgo: Alto Alto

Varias vulnerabilidades en Moodle

16/03/2020
Reportadas tres vulnerabilidades, una de ellas de alta criticidad, que afectan a varias versiones de Moodle.

Riesgo: Alto Alto

Publicada una nueva actualización de Moodle

10/03/2020
Se ha publicado la actualización de Moodle 3.8.2

Riesgo: Alto Alto

Publicada una nueva actualización de Moodle

21/01/2020
Moodle, ha publicado una actualización de seguridad que soluciona una vulnerabilidad de criticidad alta.

Riesgo: Alto Alto

Vulnerabilidades en Moodle

22/11/2019
Se han publicado seis nuevas vulnerabilidades en esta plataforma. Las más peligrosas podrían provocar ataques de tipo Cross Site Scripting (XSS) y/o comprometer la cuenta.

Riesgo: Alto Alto

Detectadas múltiples vulnerabilidades en Moodle

17/09/2019
Se han descubierto 6 vulnerabilidades en la plataforma Moodle, 2 de criticidad alta y 4 de criticidad baja.

Riesgo: Alto Alto

Revelación de conversaciones en Moodle

21/05/2019
Según la vulnerabilidad, los usuarios podrían leer conversaciones ajenas, ya que no se restringe su acceso correctamente

Riesgo: Medio Medio

Detectadas múltiples vulnerabilidades en Moodle

20/03/2019
Se han descubierto 6 vulnerabilidades en la plataforma Moodle, 3 de criticidad alta y 3 de criticidad baja.

Riesgo: Crítico Crítico

Vulnerabilidad CSRF en Moodle

20/11/2018
Se ha identificado una vulnerabilidad de CSRF en el formulario de inicio de sesión Moodle.

Riesgo: Alto Alto

Múltiples vulnerabilidades en Moodle

18/09/2018
Se detectan múltiples vulnerabilidades en Moodle que permitirían la inyección y ejecución de código PHP o un XSS reflejado.

Riesgo: Alto Alto

Páginas

Subscribe to RSS - Moodle