Vulnerabilidades Críticas para Mozilla Firefox y Mozilla Thunderbird

26/09/2014

Se ha identificado una vulnerabilidad calificada como crítica que afecta al software Mozilla Firefox, Mozilla Trunderbird, Seamonkey, Iceweasel e Icedove. Concretamente, la vulnerabilidad afecta a la librería NSS (Mozilla Network Security Service), encargada del proceso de validación de certificados digitales (algoritmo RSA). Mediante dicha vulnerabilidad un atacante podría suplantar la identidad de un sitio web legítimo (sitios bancarios, accesos a correo electrónico, etc.) o hacerse pasar por un remitente cualquiera de correo mediante la confección de un certificado fraudulento. El software afectado detectaría dicho certificado como legítimo y procedente de una autoridad certificadora de confianza, validando la identidad. Este hecho le permitiría realizar ataques de tipo Man in the Middle o Phishing.

Mozilla ha publicado actualizaciones que subsanan la vulnerabilidad para toda la gama de software afectado, se recomienda actualizar con la mayor urgencia posible dicho software para mitigar cualquier riesgo de seguridad. Más información en el enlace adjunto a la alerta.