Vulnerabilidad en varios clientes de correo relacionada con OpenPGP y S/MIME

15/05/2018

Se ha publicado una nueva vulnerabilidad que afecta a los clientes de correo electrónico que utilizan OpenPGP y S/MIME para cifrar los mensajes de correo.

Al parecer existe un fallo en el modo como algunos clientes de correo tratan la gestión de errores de OpenPGP y S/MIME, lo que podría provocar que un atacante pudiera tener la capacidad de poder exfiltrar el contenido del mensaje cifrado.

Para más información puede visitar el siguiente enlace: