Fin del soporte para Android 4.3 Jelly Bean y versiones inferiores

16/01/2015

Recientemente, Google ha anunciado que no se publicarán actualizaciones de seguridad para sistemas Android iguales e inferiores a Android 4.3 Jelly Bean. Esta situación supone un problema serio, ya que en la actualidad, según el propio Google estarían afectados más del 60% de dispositivos que emplean el operativo a nivel mundial.

Dado que no se liberarán actualizaciones, cualquier nueva vulnerabilidad descubierta contra el operativo no podrá ser subsanada si no es mediante la actualización a cualquiera de las versiones que actualmente disponen de soporte, que son:

  • Android 4.4 (KitKat)
  • Android 5.0 (Lollipop)

Se recomienda, en caso de que sea posible, actualizar los dispositivos afectados a Android 4.4 o superior para así mitigar cualquier riesgo potencial de seguridad.

Sin embargo, la actualización a versiones superiores de Android depende en gran medida de los propios fabricantes de los dispositivos, por lo que para los que no se puedan actualizar, facilitamos algunas medidas preventivas que ayudarán a mantener seguros dispositivos potencialmente vulnerables:

  • Descargar única y exclusivamente aplicaciones de repositorios confiables y de desarrolladores reconocidos y de confianza.
  • Mantener la máxima precaución a la hora de navegar, y evitar en la medida de lo posible acceder a sitios web de dudosa confiabilidad con el dispositivo móvil.
  • Evitar redes públicas sin control en las que existan mayores probabilidades de recibir un ataque.