Actualización de seguridad en Joomla

13/08/2013

Desde CSIRT-cv les informamos que se ha encontrado una vulnerabilidad CRITICA  en el core de Joomla! que afecta a las versiones de Joomla 2.5.13 y anteriores (2.5.x) y 3.1.4 y anteriores (3.0.x). 

Dicha vulnerabilidad permite que a través de una filtración inadecuada de datos se puedan saltar las restricciones de tipo de archivos pudiendo realizar una subida de ficheros no autorizada, por tanto se recomienda actualizar lo antes posible a las versiones 2.5.14 o 3.1.5.