Múltiples vulnerabilidades en Firefox

24/10/2018
Se han descubierto múltiples vulnerabilidades en Mozilla Firefox y Firefox Extended Support Release (ESR), la más grave de las cuales podría permitir ejecución de código arbitrario.

Riesgo: Alto Alto
Sistemas afectados:
  • Firefox < 63
  • Firefox ESR < 60.3
Descripción:

La explotación exitosa de la más grave de estas vulnerabilidades podría permitir la ejecución de código arbitrario. Dependiendo de los privilegios asociados con el usuario, un atacante podría instalar programas, ver, cambiar, eliminar datos, o crear nuevas cuentas con plenos derechos de usuario.

Los usuarios cuyas cuentas están configuradas para tener menos derechos de usuario en el sistema podrían verse menos afectados que aquellos que operan con derechos de usuario administrativos.

Más información

Solución:

Actualizar a Firefox 63 o a Firefox ESR 60.3

Fuente: Mozilla