php

Denegació de servei en PHP 7

19/05/2020
La vulnerabilitat aprofitaria un desbordament d'enters per a causar errors del software remotament

Risc: Alto Alto

Vulnerabilitat descoberta en directe durant una competició de captura de bandera

29/10/2019
Hacker
Aquestes competicions busquen demostrar la perícia dels participants


Execució remota de codi en llibreria oniguruma

29/10/2019
La llibreria és utilitzada, entre altres, per PHP o Ruby

Risc: Crítico Crítico

Execució de codi en PHP7 per a NGNIX i PHP-FPM

28/10/2019
L'explotació de la vulnerabilitat és molt senzilla per la qual cosa pot estar sent utilitzada activament.

Risc: Alto Alto

Detectades múltiples vulnerabilitats en PHP que permetrien l'execució de codi remot.

10/09/2019
S'ha publicat una actualització de PHP que corregeixen múltiples errors que afecten tant el core com diferents llibreries del llenguatge.

Risc: Alto Alto

Múltiples vulnerabilitats en PHP

02/05/2018
El passat 27 d'abril es van publicar actualitzacions para de versions de PHP que solucionen diverses vulnerabilitats.

Risc: Alto Alto

Detectat fallada en PHPMailer

27/12/2016
Es descobreix una vulnerabilitat crítica en PHPMailer, utilitzat per a enviar adreces electròniques en una gran quantitat de pàgines web.

Risc: Crítico Crítico

Es corregeixen múltiples vulnerabilitats en PHP

16/11/2016
S’han publicat actualitzacions per a les branques 7.0 i 5.6 de PHP que corregeixen vulnerabilitats que provocaven denegacions de serveis i el compromís dels sistemes afectats.

Risc: Medio Medio

Noves versions de PHP

21/10/2016
Les noves versions corregeixen múltiples vulnerabilitats.

Risc: Medio Medio

Corregides múltiples vulnerabilitats per a PHP

23/08/2016
S'han publicat actualitzacions per a les versions 7.0 i 5.6 de PHP per a corregir múltiples vulnerabilitats.

Risc: Medio Medio

Pàgines

Subscribe to RSS - php