php

Denegación de servicio en PHP 7

19/05/2020
La vulnerabilidad aprovecharía un desbordamiento de enteros para causar errores del software remotamente

Riesgo: Alto Alto

Vulnerabilidad descubierta en directo durante competición de captura de bandera

29/10/2019
Hacker
Estas competiciones buscan demostrar la pericia de los participantes


Ejecución remota de código en librería oniguruma

29/10/2019
La librería es utilizada, entre otros, por PHP o Ruby

Riesgo: Crítico Crítico

Ejecución de código en PHP7 para NGNIX y PHP-FPM

28/10/2019
La explotación de la vulnerabilidad es muy sencilla por lo que puede estar siendo utilizada activamente

Riesgo: Alto Alto

Detectadas múltiples vulnerabilidades en PHP que permitirían la ejecución de código remoto.

10/09/2019
Se ha publicado una actualización de PHP que corrige múltiples fallos que afectan tanto al core como a diferentes librerías del lenguaje.

Riesgo: Alto Alto

Multiples vulnerabilidades en PHP

02/05/2018
El pasado 27 de abril se publicaron actualizaciones para de versiones de PHP que solucionan varias vulnerabilidades.

Riesgo: Alto Alto

Detectado fallo en PHPMailer

27/12/2016
Se descubre una vulnerabilidad crítica en PHPMailer, utilizado para enviar emails en una gran cantidad de páginas web.

Riesgo: Crítico Crítico

Se corrigen múltiples vulnerabilidades en PHP

16/11/2016
Se han publicado actualizaciones para las ramas 7.0 y 5.6 de PHP que corrigen vulnerabilidades que provocaban denegaciones de servicios y el compromiso de los sistemas afectados.

Riesgo: Medio Medio

Nuevas versiones de PHP

21/10/2016
Las nuevas versiones corrigen múltiples vulnerabilidades.

Riesgo: Medio Medio

Corregidas múltiples vulnerabilidades para PHP

23/08/2016
Se han publicado actualizaciones para las ramas 7.0 y 5.6 de PHP para corregir múltiples vulnerabilidades.

Riesgo: Medio Medio

Páginas

Subscribe to RSS - php