Vulnerabilidad en drivers Wifi Realtek para Linux

22/10/2019
Los drivers de la conocida marca de componentes son vulnerables a un desbordamiento de buffer

Riesgo: Medio Medio
Sistemas afectados:

Drivers Wifi Realtek para Linux

Descripción:

Los drivers de módulos Wifi de la marca Realtek, en sus versiones para Linux, son vulnerables a un posible ataque de desbordamiento de buffer que podría comprometer el equipo o causar una denegación de servicio.

Para ello el atacante debe estar dentro del rango de la Wifi, por lo que no es posible explotarlo remotamente.

 

Referencias (CVE):
Solución:

Actualizar el driver a la última versión liberada

Notas:

Puede consultarse más información en el siguiente enlace.

https://www.redeszone.net/noticias/seguridad/controlador-wifi-realtek-vulnerabilidad/

 

Fuente: Redes Zone