Múltiples vulnerabilidades en Moodle

20/05/2020
Ya se ha liberado una actualización menor para solventar los problemas detectados

Riesgo: Alto Alto
Sistemas afectados:

Versiones desde 3.8 a 3.8.2, 3.7 a 3.7.5, 3.6 a 3.6.9, 3.5 a 3.5.11 y anteriores sin soporte

Descripción:

Moodle ha corregido dos vulnerabilidades en su conocida suite de formación online, las cuales permitían ejecución de código y ataques XSS. 

Referencias (CVE):
Solución:

Actualizar a versiones 3.8.3, 3.7.6, 3.6.10 y 3.5.12

Notas:

Más información en el siguiente enlace: https://moodle.org/security

Fuente: Moodle
Tags: Moodle