Escalado de privilegios en Linux con Beep

16/04/2018
Escalado de privilegios en Linux con Beep mediante condición de carrera.

Riesgo: Alto Alto
Sistemas afectados:

Todas las versiones de Beep hasta e incluyendo la 1.3.4

Descripción:

Se ha identificado que la aplicación Beep mediante una vulnerabilidad (CVE-2018-0492) de condición de carrera permitiría el escalado de privilegios en los sistemas linux.

Más información.

Referencias (CVE):
Solución:

Le recomendamos que actualice los paquetes de beep.