Boletines de seguridad en Debian

04/04/2018
Debian ha publicado nuevo boletín de seguridad donde los fallos mencionados permitirían denegación de servicio, escalada de privilegios o ejecutar código arbitrario.

Riesgo: Alto Alto
Sistemas afectados:

Versiones anteriores de dichos paquetes.

Descripción:

En total, se han publicado cinco boletines de seguridad que corrigen varias vulnerabilidades en python-django, beep, irssi, libevt y remctl.

  • DSA-4159: corrige un fallo en el paquete 'remctl'.
  • DSA-4160: corrige un error de validación en el componente 'libevt'.
  • DSA-4161: corrige dos vulnerabilidades en 'Django'.
  • DSA-4162: corrige varias vulnerabilidades que afectan al cliente IRC 'irssi'.
  • DSA-4163: corrige un error en el paquete 'beep'.
Solución:

Actualizar a la versión más reciente de los mencionados componentes.

Notas:

Hispasec