Boletín de seguridad en Adobe

12/04/2018
Adobe ha publicado un nuevo boletín de seguridad donde se corrigen algunos fallos de seguridad críticos en Adobe Flash Player 29.0.0.113 y anteriores que podrían permitir a un atacante la ejecución arbitraria de código.

Riesgo: Bajo Bajo
Sistemas afectados:

Adobe Flash Player Desktop Runtime: Windows, Mac y Linux

 Adobe Flash Player para Google Chrome: Windows, Mac, Linux, Chrome OS

Adobe Flash Player for Microsoft Edge y Internet Explorer 11: Windows 8.1 y 10

Descripción:

Se corrigen vulnerabilidades de desbordamiento de pila, fallo de corrupción de memoria ‘use-after-free’, ‘out-of-bouds write’ y ‘out-of-bounds read’, que podrían permitir a un atacante la ejecución arbitraria de código y divulgación de información.

Solución:

Actualizar a la última versión 29.0.0.140

Fuente: Adobe