Actualización de seguridad Joomla v3.8.4

02/02/2018
Se ha publicado nueva actualización de Joomla que corrige cuatro vulnerabilidades de seguridad y cerca de 100 fallos.

Riesgo: Bajo Bajo
Sistemas afectados:

Joomla 3.x

Descripción:

Está disponible una nueva actualización de Joomla para la rama 3.x.

Las vulnerabilidades corregidas son:

  • XSS en módulo chromes: Afecta a Joomla desde 3.0.0 hasta 3.8.3 CVE-2018-6380
  • XSS en com_fields: Afecta a Joomla desde 3.7.0 hasta 3.8.3 CVE-2018-6377
  • XSS en Uri class: Afecta a Joomla desde 1.5.0 hasta 3.8.3 CVE-2018-6379
  • SQLi en mensaje Hathor postinstall Afecta a Joomla desde 3.7.0 hasta 3.8.3 CVE-2018-6376

Más información

Solución:

Actualizar Joomla a la útlima versión:

https://www.joomla.org/announcements/release-news/5723-joomla-3-8-4-release.html

Fuente: Joomla!